Can not see objects in Enterprise

Can not see objects in Enterprise

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Article ID: KB0074207

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Updated On:

Products Versions
Spotfire Statistica 13.0 and higher

Description

When logging into Enterprise Manager, you can not see objects.

Cause:

One common reason is that you are not granted permission to the existing objects in Enterprise. When creating an object, "Read" and "Edit" are the two types of access permission that the creator can set for available user and groups in Enterprise. For instance, the Petroleum data configuration at the below example is set to give everyone "Read" and "Edit" permissions.

Issue/Introduction

Can not see objects in Enterprise

Environment

Windows

Resolution

Verify if you are given proper permission to objects you are trying to access.