Error message while trying to open the Web Player URL and logging in: "The required license for the user to access the program is missing"

Error message while trying to open the Web Player URL and logging in: "The required license for the user to access the program is missing"

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Article ID: KB0079860

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Updated On:

Products Versions
Spotfire Web Player 7.0 and older

Description

Symptoms:
The following error is seen when attempting to open Web Player.
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The required license for the user to access the program is missing.
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Cause:
To be able to open the Web Player URL and login, user needs to have 'TIBCO Spotfire Web Player' license enabled.

Resolution

Follow the steps below to confirm if the user has permissions to access Web Player:
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  • Login to Spotfire Analyst as a Spotfire Administrator.
  • Go to Option Tools > Administrator Manager.
  • Search for the user who is experiencing the error.
  • Note down the group the user is a member of from the right pane.
  • Click on the 'Groups and licenses' tab and click on the group the user belongs to.
  • From the right frame click on Licenses and see if TIBCO Spotfire Web Player license is enabled. If not then click on Edit and enable the license.
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Issue/Introduction

Error message while trying to open the Web Player URL and logging in: "The required license for the user to access the program is missing"

Additional Information

Refer to the section ‘Spotfire Licenses and Features’ in the "Spotfire Client Deployment & Administration" manual .
https://docs.tibco.com/pub/spotfire/6.0.0-november-2013/TIB_sfire_deploy_6.0.0_DeployAdminManual.pdf