Error: "File cannot be found" when opening a Statistica file

Error: "File cannot be found" when opening a Statistica file

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Article ID: KB0080567

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Updated On:

Products Versions
Spotfire Statistica All versions

Description

When I try to open a file into Statistica an error message of "File cannot be found" appears.  How can I fix this?

Causes:

1.  Network connection is down

2.  The file has been moved or path to file has changed.

Environment

Windows operating systems only.

Resolution

Testing Network Connectivity

Network connection is weak or down.  To test the connection, use the Ping command in command prompt to ping the server location of the file:

ping <servername>

Example:  Ping www.yahoo.com

Ping command to test connectivity

Depending on the network connection speed, if the ping finished within 30 seconds and 4 packets are sent and 4 and received back, then the connection is good.  If not all the packets come back, there is a connection issue (maybe too much traffic to the server).  

Other connectivity tools can be used to test the quality of the network connection.  Contact your IT department for further information.


File Location

With Statistica project files, changing the path to the location of the file will cause the file to produce an error.  To fix this, move the file back to the original location.  

 

Issue/Introduction

This article discusses the error: "File cannot be found" when opening a file from Statistica.