Products | Versions |
---|---|
Spotfire Server | All Versions |
Description:
If a username has the '@' character, like an Email ID, then that user might not be able to login to Spotfire.
Symptoms:
Users are unable to login to Spotfire.
Cause:
By default, Spotfire is configured to parse a username containing the '@' character into a username and domain name. For example, if a user is added with the User ID as its Email ID (test@MYDOMAIN.COM) then during the login process, Spotfire takes only "test" as the username and separates "MYDOMAIN.COM" as the domain name and tries the authentication procedure for user "test" which results in a login failure.