Products | Versions |
---|---|
TIBCO BusinessConnect | - |
Not Applicable | - |
Resolution:
Description:
============
In a multi-engine BusinessConnect (BC) instance, the primary and standby engines of a BC fault tolerant cluser continually activate and deactivate during the day. What can cause this?
Environment:
==========
TIBCO BusinessConnect Protocol 5.X.X all versions
Cause:
=========
The Fault Tolerance (FT) heartbeat messages are getting "lost" on your RV network.
Resolution:
=========
The FT messages are sent and received on the RV network specified under the "Fault Tolerance" tab of the par file under Administrator>Application Management>BusinessConnect>Configuration>InteriorServer.par>Fault Tolerance tab. If you are not using a multicast network specification in the "Network" parameter, consider configuring this parameter to use one. Instructions for how set this parameter are in the Rendezvous manual set.