Products | Versions |
---|---|
TIBCO Object Service Broker for z/OS | - |
Not Applicable | - |
Resolution:
When a user attempts to connect a remote client, such as an Eclipse-based TIBCO Object Service Broker User Interface (UI), to a TIBCO Object Service Broker for z/OS system the logon may fail with an "invalid password" error even though the correct password was supplied.
Environment:
============
* z/OS
* TIBCO Object Service Broker for z/OS
* using remote client such as the Eclipse-based TIBCO Object Service Broker User Interface (UI) or TIBCO BusinessWorks™ OSB Plug-in
Symptoms:
=========
Symptoms may include failures such as:
ICH408I USER(userid) GROUP(groupid) NAME(user_name) LOGON/JOB INITIATION - INVALID PASSWORD
IRR013I VERIFICATION FAILED. INVALID PASSWORD GIVEN.
or
BW-OSB-100011 Return Code: 4 Reason Code: 69 Reason Code Message: Security LOGON fail End Message: JCLI session startup failed - Security LOGON fail"
Cause:
======
After a logon failure, residual information for the client remained and caused subsequent connections to the TIBCO Object Service Broker (OSB) execution environment to fail.
Resolution:
===========
This problem is described by problem report OSBZ-745 and corrected by the following maintenance:
5.0.0:
Hotfix 11 AP13129 and Hotfix 17 AP13545
5.2.0
Corrected at GA.
References:
===========
IBM Security Server RACF Messages and Codes
TIBCO BusinessWorks™ OSB Plug-in User’s Guide
Problem reports: OSBZ-745 and OSBZ-1300