Products | Versions |
---|---|
TIBCO Runtime Agent (TRA) | - |
Not Applicable | - |
Resolution:
Description:
============
On some platforms, the TRA Installer hangs.
Environment:
===========
TIBCO Runtime Agent (TRA) 5.7.x
TIBCO Administrator 5.7.x
All supported operating systems
Symptoms:
========
Installation hangs.
Cause:
=====
This may be due to known Installer issues.
Resolution:
==========
Since TRA 5.7.0, Administrator 5.7.0, TIBCO Universal Installer is used for installation. Try the latest Installer should help in most cases.
Customers can download the latest installer from from the TIBCO Product Support ftp server, support-ftp.tibco.com, at /available_downloads/UniversalInstaller/TIBCOUniversalInstaller.
To use the new installer, rename the current executable installer and copy the new one to the installation folder.
This can be applied to other TIBCO products which uses the TIBCO Universal Installer, e.g., TIBCO ActiveMatrix BusinessWorks 5.9.2, TIBCO BusinessEvents 5.0.0.