Products | Versions |
---|---|
TIBCO Collaborative Information Manager | - |
Not Applicable | - |
Resolution:
Environment:
TIBCO Product name and version: TIBCO Collaborative Information Manager 8.0.0
Operating System(s): All Operating Systems
Symptoms:
No email notification is received on creation of workitems.
Cause:
This is a result of misconfiguration. Please refer to steps in Resolution section for details about the configuration that needs to be done.
Resolution:
Please make sure that following parameters are set properly in ConfigValues.xml as follows:
1> tibco.smtp.enable = true
2> martquest.smtp.to = a valid email-id to which a test email would be sent.
3> martquest.smtp.host = valid smtp host (example: smtp.tibco.com)
4> martquest.smtp.user = valid userid on the above smtp host
5> martquest.smtp.password = password for the above userid on smtp host.
6> com.martquest.workflow.workitem.inboxurl = http://<hostname>:<port>/eml/Home
Restart the CIM AppServer after making this change
Attachments:
None
References:
None