Products | Versions |
---|---|
TIBCO BusinessConnect | - |
Not Applicable | - |
Description:
While trying to send an outbound transaction using the inbox as a transport, the BusinessConnect engine throws the following exception " statusMsg=Notification did not reach trading partner. Failed to send Message, reason: No Transport reply On protocol B2B-X12.Missing host configuration in SMTP Proxy settings".
Symptoms:
When sending an outbound transaction using inbox transport, the file does not get generated under the inbox virtual folder for the trading partner to pick it up when the trading partner connects to the SSHFTP server.
Cause:
The SMTP server is not configured.