Products | Versions |
---|---|
TIBCO iProcess Workspace (Browser) | - |
Not Applicable | - |
Description:
After logging into TIBCO iProcess Engine through the TIBCO iProcess Workspace Browser, the queues are visible in the left hand Work Queues pane but cannot be accessed and the $SWDIR/logs/swentobjsv01.log shows the following error:
07530|00000011|06/18/2014
00:10:59.359|00008000|ERROR|SEO_sal_queues_findqueue32() failed, return=-11,
queuname=MyQueueName@myipenode salsh=60600376
07530|00000011|06/18/2014
00:10:59.359|00000001|ERROR|process_transaction() failed, rc=-113 Message
Code(LQ)
Symptoms:
After logging into TIBCO iProcess Engine (iPE) through the TIBCO iProcess Workspace Browser (iPWB), the queues are visible in the left hand Work Queues pane but cannot be accessed and the $SWDIR/logs/swentobjsv01.log shows the following error:
07530|00000011|06/18/2014 00:10:59.359|00008000|ERROR|SEO_sal_queues_findqueue32() failed, return=-11, queuname=MyQueueName@myipenode salsh=60600376
07530|00000011|06/18/2014 00:10:59.359|00000001|ERROR|process_transaction() failed, rc=-113 Message Code(LQ)
Cause:
Check the configuration of the iPE nodename in the config.xml of the iPWB as the nodename is case sensitive.