Products | Versions |
---|---|
TIBCO Collaborative Information Manager | - |
Not Applicable | - |
Resolution:
Not able to do a text search using netrics, even after starting the Netrics with command as netricsServer.bat -startService
Environment:
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TIBCO Product name and version: TIBCO Collaborative Information Manager 8.0.0
Operating System(s): All Operating Systems
Symptoms:
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None.
Cause:
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netricsServer.bat –startService will start netrics service if there is one already registered as Windows service. If there is not windows service it would not start any service.
Resolution:
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There are two ways of starting netrics on Microsoft Windows:
1> Starting it as a windows service
2> Starting it as a standalone server.
1> To start it as service first it has to be registered as a windows service using command netricsServer.bat –register. Then the service can be started using command netricsServer.bat –startService.
2> To start netrics as a standalone server, then following command has to be executed: netricsServer.bat –startServer
Also please check the Sysadmin guides “Search and Matching” chapter for more information.
References:
=========
None