Products | Versions |
---|---|
TIBCO Collaborative Information Manager | - |
Not Applicable | - |
Resolution:
None of the workflow related processes are being executed on new installation of (TIBCO Collaborative Information Manager) CIM 8.0
Environment:
==========
TIBCO Product name and version: TIBCO Collaborative Information Manager 8.0.0
Operating System(s): All Operating Systems
Symptoms:
========
Any action resulting in a workflow/event does not proceed or complete.
It always hangs at very first step on the event as follows:
35001 Data Service Update N/A In Progress Start 24-01-2010 21:25:16
35000 Data Service Update N/A In Progress Start 24-01-2010 21:01:32
34004 Data Service Update N/A In Progress Start 24-01-2010 18:19:30
34003 Data Service Update N/A In Progress Start 24-01-2010 17:39:09
34002 Data Service Update N/A In Progress Start 24-01-2010 16:54:43
34001 Data Service Update N/A In Progress Start 24-01-2010 16:54:09
34000 Data Service Update N/A In Progress Start 24-01-2010 16:36:17
Cause:
=====
Commondir is not configured correctly. Because of which application is not able to find the workflow file to execute and hangs on it.
Resolution:
========
Copyover the $MQ_HOME\common\* to $MQ_COMMON_DIR\. folder.
Once velosel, and standard folders from common are copied to commondir, application should be able to process the events/workflow successfully.
References:
=========
None