TIBOCO InConcert server fails to start and reports the following error message, "Could Not Open Status Log File!"

TIBOCO InConcert server fails to start and reports the following error message, "Could Not Open Status Log File!"

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Article ID: KB0086289

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Updated On:

Products Versions
TIBCO InConcert -
Not Applicable -

Description

Resolution:
Description:
============
Make sure that all InConcert processes have been killed and then delete the file &ltserver_name&gtstatus.log in $IC_HOME/logs/.

Environment:
==========
All UNIX platforms.

Symptoms:
=========
Attempting to start Server with 3 processes...
Verifying Server Startup...
Could not start InConcert Server.
Could Not Open Status Log File!
IcStatusManage -s statusLogPathName [-r | -l]
        [-before &ltdate> | -after &ltdate>] [-warn | -error | -fatal]
        [-fac &ltfacility>]
Done.

Cause:
=====
Status.log file was locked when last opened and was left in that condition.

Resolution:
=========
Remove the log file.

Issue/Introduction

TIBOCO InConcert server fails to start and reports the following error message, "Could Not Open Status Log File!"