Products | Versions |
---|---|
TIBCO Administrator | - |
Not Applicable | - |
Resolution:
Description:
============
For some deployed applications, the Tracing tab in the Admin GUI shows duplicate entries. The application log file shows them only once.
Environment:
===========
TIBCO Administrator 5.x.x
TIBCO Runtime Agent 5.x.x
OS : All
Symptoms:
========
Below is an example where application log shows below line only once whereas Tracing tab in Admin GUI shows the same line four times.
********************************
27-Apr-11 16:42:54 EDT Canada/Eastern User - Job-60943 [ReceiveMessageFromComponents.process/Log-1]: Received message from component. Message ID: 160 details
27-Apr-11 16:42:54 EDT Canada/Eastern User - Job-60943 [ReceiveMessageFromComponents.process/Log-1]: Received message from component. Message ID: 160 details
27-Apr-11 16:42:54 EDT Canada/Eastern User - Job-60943 [ReceiveMessageFromComponents.process/Log-1]: Received message from component. Message ID: 160 details
27-Apr-11 16:42:54 EDT Canada/Eastern User - Job-60943 [ReceiveMessageFromComponents.process/Log-1]: Received message from component. Message ID: 160 details
********************************
Cause:
=====
The data displayed in the Tracing tab in the Admin GUI is displayed after parsing the application log file. Sometimes the data from the application log is not parsed correctly causing this issue to occur.
Resolution:
==========
This issue is resolved after undeploying, deleting and redeploying the affected application(s).
If this does not resolve the issue, issue the following: