Products | Versions |
---|---|
TIBCO BusinessConnect | - |
Not Applicable | - |
Description:
Symptoms
========
If you have BCRN 2.8.0 installed with BC 3.5.0 HF5 or HF6, AND you have outbound duplicate detection enabled, manual resend will not work.
A manually resent transaction will be tagged as a duplicate and terminated.
Impact
======
Loss of Functionality
Workaround
==========
Solution: Do not use BC 3.5.0 HF5 or HF6, if you need manual resend working in conjunction with Outbound duplicate detection.
Cause
=====
An internal flag that is intended to distinguish between resent transactions and duplicates is not being set correctly, causing a resent transaction to be identified as a duplicate.
Resolution
==========
This will be fixed in the next BC 3.5.0 Hotfix release (most likely HF 7).
Symptoms:
Cause: