Products | Versions |
---|---|
TIBCO BusinessWorks Workflow | - |
Not Applicable | - |
Resolution:
Cause
This generally happens if you reinstall TRA or other dependent products (does not include Domain Utility) after installing BusinessWorks Workflow. TRA installation overrides the entries created by BusinessWorks Workflow installer in the domainutility.tra file,
Resolution
You can either get the entries back from the backup of the tra file or reinstall TIBCO BusinessWorks workflow.