Products | Versions |
---|---|
TIBCO InConcert | - |
Not Applicable | - |
Resolution:
Description:
=========
When trying to log on to the InConcert server with the PC GUI it either dies or it is reported by Windows as having stopped responding. See attached document (Filename: PCGUIHasStopped.jpg) which shows a screen shot of full message.
Environment:
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Windows 7
Symptoms:
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The most likely response is the attached resolution screen shot but you may get a message that reads,
"The error occurred in the program named: frmwrk.exe, version 0.0.0.0, timestamp 0x4cd823b1
, The error occurred in the module named: unknown, version 0.0.0.0, timestamp 0x00000000
Exception code: 0xc0000005
Error dislocation: 0x52c34f47
Process-ID: 0x1b4
Program start time: 0x01ce039c4e7b2b4c
Path to program: Q:\tibco\InConcert\icapps\pcgui\Bin\frmwrk.exe
Path to module: unknown
Report-ID: 8ee5ef44-6f8f-11e2-8e64-ac162d00a9ce"
Cause:
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Not having "tcp:" prefixing the IC_TIBRV_DAEMON setting. The TIBRV settings are filled using the icsetup.exe program and stored in the InConcert.ini file. An example of a correct setting is IC_TIBRV_DAEMON=tcp:guy-T400.na.tibco.com:7500 when a remote Rendezvous daemon is used.
The PC GUI will only die when the 'tcp' prefix is missing from a remote Rendezvous daemon setting but best practice is always to prefix the setting with 'tcp'.
Resolution:
=========
Prefix the IC_TIBRV_DAEMON setting with "tcp:".