Products | Versions |
---|---|
TIBCO Object Service Broker for z/OS | - |
Not Applicable | - |
Resolution:
Customers who attempt to upgrade the Eclipse SDK often find the OSB UI stops working.
Environment:
============
o All environments supporting the Eclipse SDK.
Symptoms:
=========
There are various symptoms but basically the OSB UI stops working
Cause:
======
The problem is caused by incompatabilities between different levels of Eclipese UI.
Resolution:
===========
When upgrading do a clean SDK install into a new directory structure and create new workspaces.