Messsages processed by BusinessConnect engine do not show up in the audit log.

Messsages processed by BusinessConnect engine do not show up in the audit log.

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Article ID: KB0088004

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Updated On:

Products Versions
TIBCO BusinessConnect -
Not Applicable -

Description

Resolution:
Description:
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BusinessConnect (BC) successfully processes inbound and outbound transactions.  However, these transactions do not show up in the audit log.

Environment
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TIBCO BusinessConnect 5.X.X

Cause:
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The system time may be different between the BC Interior Server and BC's database server's clocks.

Resolution:
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Check the following settings:

1). Check if the clocks are synchronized between the Database Server and the BC server.

2. Add the property java.property.user.timezone=US/Pacific to Administrator.tra file which will force the JVM to use the correct time.

Issue/Introduction

Messsages processed by BusinessConnect engine do not show up in the audit log.