Products | Versions |
---|---|
TIBCO BusinessConnect | - |
Not Applicable | - |
Resolution:
Description:
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When BusinessConnect receives an XML posting with one or more attachments via EZComm protocol, all the attachments are stored in
TIBCO_HOME/tra/domain/domain_name/application/BusinessConnect/working/tibcobc_shared/TPName/Date/ folder. These files are never deleted.
Cause:
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The attachment files which are to the BusinessWorks private process as a file reference. For these files, BusinessConnect will not delete them automatically. The user's private process is responsible for deleting these files. We suggest that users design their private processes to delete these files after they are processed or archived by their BusinessWorks processes.