TIBCO InConcert server fails to start and debug log shows 'abnormal exit'.

TIBCO InConcert server fails to start and debug log shows 'abnormal exit'.

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Article ID: KB0088507

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Updated On:

Products Versions
TIBCO InConcert -
Not Applicable -

Description

Resolution:
Description:
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InConcert server fails to start. The debug log is very short only an attempt to open a connection and then the "abnormal exit" error.

Environment:
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All UNIX

Cause:
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The installation files were copied from another host and were owned by a different user.  All the files were transferred to a different user on the new system but still the debug logs and status logs prevented the server from starting.

Resolution:
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Delete the IC debug log and the status log in IC_HOME/logs.  Although not necessary for fixing the startup issue you should also delete and ledgers in IC_HOME/ledgers otherwise new RVCM triggers can not be sent.

Issue/Introduction

TIBCO InConcert server fails to start and debug log shows 'abnormal exit'.