Products | Versions |
---|---|
TIBCO BusinessConnect Trading Community Management | - |
Not Applicable | - |
Description:
When using the "Send message" hyperlink, no message is emailed.
Symptoms:
When clicking the "send message . . . " icon on the trading partner screen, no email is generated. No error message appears in the BusinessConnect_InteriorServer.log file.
Cause:
When
trading partner invokes the “Send message ” function, BusinessConnect saves the message in the BC database. It does not generate an email. The message should be shown in the Administrator under the menu item:
“/BusinessConnect/Partner
Management/Dashboard”. The user can then see all messages sent from
the trading partner.