Server Operation Timeout during WF user sync from TIBCO Administrator GUI to TIBCO InConcert database.

Server Operation Timeout during WF user sync from TIBCO Administrator GUI to TIBCO InConcert database.

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Article ID: KB0089328

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Updated On:

Products Versions
TIBCO BusinessWorks Collaborator -
Not Applicable -

Description

Description:
"SERVER TIMED OUT ERROR" during WF user sync from TIBCO Administrator (Admin) GUI to TIBCO InConcert (IC) database.
Symptoms:
This error is due to a TIBCO Rendezvous port issue. When a user changes the IC configuration after the TIBCO BuisnessWorks Collaborator component registration, then this issue will occur.
Cause:
This error is caused because of a TIBCO Rendezvous (RV) port issue - when a user changes the IC configuration after the TIBCO BuisnessWorks Collaborator (BWC) component registration.

Resolution

In order to verify whether the RV parameters have changed, look at the  Admin Domain Database table 'ADMAP'  for the  RVDaemon and RVService MapKey parameter values. They should be in sync with the IcConfig.xml. If they are out of sync then reregister the TIBCO BuisnessWorks Collaborator components.

Issue/Introduction

Server Operation Timeout during WF user sync from TIBCO Administrator GUI to TIBCO InConcert database.