No output in outbound listener in TIBCO BusinessWorks Salesforce.com Plug-in.

No output in outbound listener in TIBCO BusinessWorks Salesforce.com Plug-in.

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Article ID: KB0092531

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Updated On:

Products Versions
TIBCO ActiveMatrix BusinessWorks Plug-in for Salesforce.com -
Not Applicable -

Description

Description:
The process name and full path for the Salesforce plug-in outbound listener should be the same as defined in the WSDL. If they are not, there is no output schema in the outbound listener.

Symptoms:
There is no output in the outbound listener. Additionally, you will see the error below in the Designer console log.


Mon Apr 06 16:27:11 PDT 2015 - BW-Salesforce-200000 - The defined process name [ /BusinessProcesses/TechContactListenerProcess ] is not consistent with the one set in the WSDL. The full address defined in the WSDL is [ https://webservice-devextf03.symantec.com:80/getHelp/TechnicalContact ]



Cause:

The process name where the outbound listener is located is not  the same as defined in WSDL.

Resolution

Change the process and full path as defined in WSDL. For example, changing the process path name to /getHelp/TechnicalContact will resolve the issue in the error above.


Issue/Introduction

No output in outbound listener in TIBCO BusinessWorks Salesforce.com Plug-in.