Products | Versions |
---|---|
TIBCO BusinessConnect | - |
Not Applicable | - |
Description:
After installing BC 6.1.0 hotfix 8, users are not able to download or open a file by clicking on the "Save Message" button under Administrator-> Business Connect -> log viewer .
Symptoms:
When we try to download the inbound or outbound messages from under Administrator/Business Connect/Log Viewer -> "Message from tp" , a 0Kb file gets downloaded that does nott contain any data.
Cause:
BC 6.1 HF8 has caused a minor corruption where BC fails retrieve complete data files from MSSQL SERVER.