BusinessConnect TCM protocol does not activate BusinessWorks project to approve registration.

BusinessConnect TCM protocol does not activate BusinessWorks project to approve registration.

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Article ID: KB0093189

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Updated On:

Products Versions
TIBCO BusinessConnect Trading Community Management -
Not Applicable -

Description

Description:
When trading partners are self-registering with BusinessConnect TCM, the sample BusinessWorks project never receives a notification that a Self-Register request has been made.  
Symptoms:
The Self-Registration request is logged in the audit log and can be approved or rejected. However, the message never gets sent to BusinessWorks
Cause:
The "Require Back Office Approval" checkbox is not checked in the SelfRegister operation in the Operations Editor.

Issue/Introduction

BusinessConnect TCM protocol does not activate BusinessWorks project to approve registration.

Resolution

Enable the "Require Back Office Approval" checkbox under Adminstrator>BusinessConnect>Operation Editory>PartnerSelfService>SelfService/1.0/SelfRegister>Request Action tab. No restart of the engine is necessary.

Additional Information

BusinessConnect TCM User's Guide.