Products | Versions |
---|---|
TIBCO ActiveMatrix BusinessWorks Plug-in for Files for Unix and Windows | - |
Not Applicable | - |
Description:
In the TIBCO Enterprise Administrator web interface, sometimes the deployed Instance shows a status as 'stopped' or
'starting up' even though the deployed file adapter instance is working fine.
Symptoms:
In TIBCO Enterprise Administrator web interface, sometimes a deployed Instance shows a status as 'stopped' or
'starting up'. However, if you check the actual process (adflesagent) using task manager or ps-ef command, you will find the process is running fine. You can check the log for a deployed FA instance which shows the adapter is writing status every minute.
Cause:
This issue can occur if 'Hawk.Enabled' is set to False and if following
parameters (See Resolution section) are not set correctly in the application tra file.
In the application tra file, check that the following parameters have been set correctly.
- Service: %%TIBHawkService%%
- Network: %%TIBHawkNetwork%%