Performance issues within the TIBCO Nimbus author client

Performance issues within the TIBCO Nimbus author client

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Article ID: KB0094190

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Updated On:

Products Versions
TIBCO Nimbus -
Not Applicable -

Description

Description:
In some cases there are two performance issues within the TIBCO Nimbus Author client which customers may notice


1. Changing Activity ID's within a process diagram was slow
2. Reporting on DataTables was slow and could result in an "out of memory" error

Symptoms:
Slow performance / Out of Memory error
Cause:
Caused by a software issue in releases between V 9.2.x and V 9.5.1 

Resolution

These issues have been resolved within the TIBCO Nimbus V 9.5.2 release. Customers should upgrade to this release in order to ensure these problems are resolved

Issue/Introduction

Performance issues within the TIBCO Nimbus author client