No data found in BusinessConnect Configuration Store.

No data found in BusinessConnect Configuration Store.

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Article ID: KB0094293

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Updated On:

Products Versions
TIBCO BusinessConnect Palette -
Not Applicable -

Description

Description:
When clicking on the "Update from Configuration Store" button in the BC Connection, the following error occurs:


"Error during retrieving information from the Configuration Store: No data is available."

Symptoms:
As described
Cause:
TheĀ configstore-core.jar and configstore-bc.jar files in the BW plugins directory do not match those in the BusinessConnect configuration due to the installation of a hotfix in the main BusinessConnect installation.

Environment

BusinessConnect Palette 6.2.0all platforms

Resolution

If you have a hotfix installed in the BusinessConnect installation, check the $BC_HOME/hotfix/lib directory for the presence of the filesĀ configstore-core.jar and configstore-bc.jar. If they exist there, do the following:


1). Make sure you copy the original files in the {TIBCO_HOME}/bw/plugins/lib directory.


2). Copy the configstore-core.jar and configstore-bc.jar of the BC hotfix/lib directory into the directory {TIBCO_HOME}/bw/plugins/lib .



Issue/Introduction

No data found in BusinessConnect Configuration Store.

Additional Information

None