Products | Versions |
---|---|
TIBCO Administrator | - |
Not Applicable | - |
Description:
After upgrading BusinessConnect, the tabs are missing when viewing the BusinessConnect application configuration.
Symptoms:
In the Admin GUI, clicking on the application related to BusinessConnect, some of the tabs are missing. The admin debug shows the following.
2016 Jan 27 11:22:21:033 GMT +0100 Debug [Administrator] AESDKJ-0000 [http-bio-10110-exec-56] Adding Tab com.tibco.ax.gui.bcwebadmin.consoles.ss.deployment.ServiceDetailMonitoringTab
2016 Jan 27 11:22:21:033 GMT +0100 Debug [Administrator] AESDKJ-0000 [http-bio-10110-exec-56] Checking Tab isAvailable com.tibco.ax.gui.bcwebadmin.consoles.ss.deployment.ServiceDetailMonitoringTab
2016 Jan 27 11:22:21:033 GMT +0100 Debug [Administrator] AESDKJ-0000 [http-bio-10110-exec-56] Tab Not Available com.tibco.ax.gui.bcwebadmin.consoles.ss.deployment.ServiceDetailMonitoringTab
Cause:
BusinessConnect plugin war file is not loading correctly. Since the machine where BC is installed normally is different than the Administrator server, there may be a discrepancy between the war files between these two machines.