TIBCO iProcess Objects Server (part of TIBCO iProcess Engine) throws an error when there are no users added.

book

Article ID: KB0085924

calendar_today

Updated On:

Products Versions
TIBCO iProcess Engine (Oracle) -
Not Applicable -

Description

Resolution:
Description:
============
When starting a newly installed iProcess Engine, the following error is seen in the SPO Server logs:

22124|F41246C0|01/10/2013 01:45:53.576|00000001|ERROR|getting the user_memb values failed: 0

If no users/groups are added, this error will occur every time the user list is refreshed in the cache.

Environment:
============
TIBCO iProcess Engine v11.3.0.
All supported Operating Systems.
All supported databases.

Resolution:
==========
Ignore this error. This is at an incorrect log level. This log level has been corrected in TIBCO iProcess Engine v11.4.0.

References:
============
Internal Defect (JIRA) ID - IPE-3137 addressed in iProcess Engine v11.4.0

Issue/Introduction

TIBCO iProcess Objects Server (part of TIBCO iProcess Engine) throws an error when there are no users added.