When starting the BC DMZ, the following error message occurs in the logs "! Failed to register for peer updates, no dynamic updates will occur!!!!"

book

Article ID: KB0092359

calendar_today

Updated On:

Products Versions
TIBCO BusinessConnect -
Not Applicable -

Description

Description:
Environment

TIBCO BusinessConnect 5.X

Symptoms:

When starting the BC DMZ, the following error message occurs in the logs "! Failed to register for peer updates, no dynamic updates will occur
!!!!"

Cause:

The BC DMZ server is not registering with the Administrator for configuration updates.

Resolution:

By design, the BC DMZ server does not require configuration updates.  Hence, this message can be safely ignored.
Symptoms:

Cause:

Issue/Introduction

When starting the BC DMZ, the following error message occurs in the logs "! Failed to register for peer updates, no dynamic updates will occur!!!!"