Error received when installing the TIBCO Spotfire Analyst client: "Error 1719. Windows Installer Service could not be accessed. Contact your support personnel to verify that it is properly registered and enabled".

Error received when installing the TIBCO Spotfire Analyst client: "Error 1719. Windows Installer Service could not be accessed. Contact your support personnel to verify that it is properly registered and enabled".

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Article ID: KB0081158

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Updated On:

Products Versions
Spotfire Analyst All Versions

Description

Description:
This article provides a resolution for the error "Error 1719. Windows Installer Service could not be accessed. Contact your support personnel to verify that it is properly registered and enabled"  which may be encountered while installing the TIBCO Spotfire Analyst.
Symptoms:
The following error message appears while installing the TIBCO Spotfire Analyst client:
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Error 1719. Windows Installer Service could not be accessed. Contact your support personnel to verify that it is properly registered and enabled.
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Cause:
This error can occur if the Windows Installer is not correctly installed.

Issue/Introduction

Error received when installing the TIBCO Spotfire Analyst client: "Error 1719. Windows Installer Service could not be accessed. Contact your support personnel to verify that it is properly registered and enabled".

Environment

OS: All Supported Operation System

Resolution

Follow the steps below to resolve this error.
 
  1. Go to Run and type “Services.msc” and hit the Enter key.
  2. Check the status of service called "Windows Installer".
  3. If it is running, right click on it and select "stop".
  4. After stopping, right click again and select "start".
  5. Now try to install the software.

Additional Information

http://www.fixerrs.com/2014/03/Fix-Error-1719-Windows.html