How to enable the forward button for a workitem if it is not defined as forwardable in the procedure.
book
Article ID: KB0072092
calendar_today
Updated On:
TIBCO iProcess Workspace (Windows)
|
-
|
Description
Symptoms:
The forward button is disabled in TIBCO Workspace (Windows) and TIBCO Workspace (Browser).
Cause:
In the procedure definition, the permission for the Forward button is disabled.
Environment
TIBCO iProcess Workspace (Browser)
TIBCO iProcess Workspace Windows
Resolution
Resolution: Assign a user the Forward Any right.
1. Open the TIBCO iProcess Administrator and then the User Manager.
2. Edit a user you want to have the ability to forward any workitem. For example for swadmin user:
Double click on swadmin user, click on the USERFLAGS option and change it to FORWARD ANY
3. Save the change and perform a MOVESYSINFO.
3. The user will have the forward button enabled for all work items.
Issue/Introduction
How to enable the forward button for a workitem if it is not defined as forwardable in the procedure.
Feedback
thumb_up
Yes
thumb_down
No