Products | Versions |
---|---|
TIBCO BPM Enterprise (formerly TIBCO ActiveMatrix BPM) | 2.2.0, 3.0.0, 3.1.0, 4.0.0, 4.1.0 |
Symptoms:
- The deployment, if performed from TIBCO Business Studio - BPM Edition, never completes.
- TIBCO ActiveMatrix Administrator (AMX Admin) reports the application status as "Stopped".
- The error - "Error Queuing Task (Deploy with Start)" - is seen in the application's action history.
Cause:
This can occur if the TIBCO Enterprise Messaging Server was restarted after TIBCO ActiveMatrix BPM was already running that led to a loss in connection.