Message after updating the Statistica license file: "License was not registered"

Message after updating the Statistica license file: "License was not registered"

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Article ID: KB0081811

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Updated On:

Products Versions
Spotfire Statistica 12.0 and above.

Description

User received a new license file via email. He applied the new license file using standard techniques (through interface or direct copy). After applying the new file, user receives a message on startup saying that the license was not registered and Statistica would not start.

Cause:
Running the System Analyzer tool (see Using the Statistica System Analyzer to read and save installation details) shows the following results under the 'License File' section of the analyzer results:
 
Statistica License File:
<BASE HREF="https://email.le.ac.uk/owa/attachment.ashx?attach=1&id=RgAAAADShmiUZ%2b%2frSK8Z3MrZsOYJBwDg47fKBlzTEZkvAAjHDav4AAADOt%2bLAADMLhFdYPz9SZty1vlZse%2fKAAAAA9m7AAAJ&attid0=BAAAAAAA&attcnt=1">
1. STATISTICA Licensing File - Version 9 32 (0509) 
2. CD Key:5ZNGXUNXXUAC2X7X
<end>
 
This indicates user's email system is likely encoding the license file in some way and it is no longer a plain text file. 
 

Issue/Introduction

Message after updating the Statistica license file: "License was not registered"

Environment

Windows operating systems only.

Resolution

Request for support to zip the license file and email it again. Save the zip file (to hard disk for instance), unzip the file, and then apply the license as normal.