Some Spotfire visualizations do not display correctly.

Some Spotfire visualizations do not display correctly.

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Article ID: KB0083484

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Updated On:

Products Versions
Spotfire Analyst All supported versions

Description

Some Spotfire visualizations do not display correctly and may exhibit the following symptoms:

1). Scatter Plot with black ovals (see example in attached file "Scatter.jpg").
2). Line Chart, using Color by, shows no line (see example in attached file "Line_Chart.jpg").
3). 3D Scatter Plot shows no points (see example in attached file "3D_Scatter.jpg").

Cause:

Possible issue with the Display driver settings (especially if you are using NVIDIA display adapter).

Issue/Introduction

Some visualizations do not display correctly.

Resolution

Check the NVIDIA driver settings:

- Open the NVIDIA Control Panel. (C:\Program Files\NVIDIA Corporation\Control Panel Client\nvcplui.exe).

- Under 3D Settings, Adjust image setting with Preview. (see example in attached file "NVIDIA_Setting.jpg")

- Use the setting “Let the 3D application decide”.

- Apply the changes.

- Stop and re-start the Spotfire Analyst client.

Additional Information

Also see KB 32639 (“How to troubleshoot hardware acceleration in TIBCO Spotfire”:
 
http://supportapps.na.tibco.com/ka/000/32639.htm
 

Attachments

Some Spotfire visualizations do not display correctly. get_app