Statistica Error, "Automatic registration could not be completed. It seems that you may have entered an incorrect serial number..."

Statistica Error, "Automatic registration could not be completed. It seems that you may have entered an incorrect serial number..."

book

Article ID: KB0080528

calendar_today

Updated On:

Products Versions
Spotfire Statistica 8.0 and above

Description

During a clean install of Statistica, if an incorrect serial number is entered, a warning will appear 3 times, allowing the serial number to be corrected.  If the serial number is correct or not, the installation will still continue.  But automatic registration will not complete and the error, below, will display: 
Serial number incorrect, cannot automatically register


Causes:
  •   The complete set of installation keys issued together must be used to install as mismatching installation key components will cause registration to fail.  
  •   Typographical errors may cause registration to fail.  Copy and paste the installation key components into the installer wizard to avoid typos. 

Issue/Introduction

During a clean install of Statistica, if an incorrect serial number is entered, a warning will appear 3 times, then the install will continue. But automatic registration will not complete. Manual registration via the website will work if the correct serial number is entered.

Environment

Windows operating systems only. Does not apply to OnTheHub orders.

Resolution

Follow these steps to register successfully and have the license file sent out:

1.  Go to registration website here.
2.  Enter in the correct serial number, twice, along with the email address to where the license file should be sent.  
3.  Upload the StatSoftRegistration.txt file (located in the Statistica application folder or the FLEXLm folder (typically located here:  C:\Program Files (x86)\StatSoft (or Statistica)\FLEXlm\)
.