Products | Versions |
---|---|
Spotfire Statistica | 8.0 and above |
PROBLEM ONE
I received my receipt of purchase via email but my installation keys do not work. Every time I install, the 'Product Key is incorrect' message appears.
PROBLEM TWO
I received my receipt of purchase via email but none of the codes work to update my license. What I received looked like this (Note: may vary depending on what was purchased):
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Apply the below license to activate your product.
Statistica ProfessionalSerial Number: ANHxxxxxxxxxx
Net ID: xxxxx
Install Code: xxxxxxxxxx
PROBLEM ONE
Possible causes:
1. Installation keys do not match the installer application. Installation keys are created for certain corresponding installers. If the installation keys do not match the correct installer, the installation will fail with 'Product Key is incorrect.'
2. Installation keys have expired
PROBLEM TWO
Incorrect information provided on receipt of purchase.
RESOLUTION TO PROBLEM ONE
1. Check the version number of Statistica on the order receipt. If unable to find the version number please contact technical support here with the order number and Statistica serial number to find out the correct installer to use.
2. Purchase the yearly maintenance for Statistica, if applicable. Contact TIBCO Statistica Sales with the information here.
RESOLUTION TO PROBLEM TWO
Contact support to request an Access Code (Statistica 12 and above only) or send in the license file (stat.lic). See How to find the Statistica license file (stat.lic).