TIBCO Cloud Solution(My Partner and Risk Investigation) App Access error " Known Application Warning "
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Article ID: KB0078250
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Updated On:
Description
While trying to access My Partner App or Risk Investigation App users get
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Known Application Warning
You are not a Member of this Application, please contact the Application- or Subscription-Owner
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Root Cause:
User haven’t been assigned enough privilege .
Environment
TIBCO Cloud Solutions
Resolution
Step1 : User should ask their LiveApp Administrator to manually give memberships to following following groups from LiveApp -->Administrator -->Select following Groups, click "Add Members" and Add user.
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partnerportal configurator
partnerportal risk analysts
partnerportal risk managers
partnerportal user
riskinvestigation configurator
riskinvestigation risk analysts
riskinvestigation risk managers
riskinvestigation user
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Step2: User should Logout and Login Again.
Step3: Clean Browser Cache in Setting -->Advance--> Privacy and security -->Clear Browser Data.
OR
Refreshed browser clearing cache by opening --> Chrome developer console --> network tab --> disable cache and refresh (F5) the window.
Issue/Introduction
TIBCO Cloud Solution(My Partner and Risk Investigation) App Access error " Known Application Warning "
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