The Browser (NetScape 6.0 and above & Mozilla) does not come up when the user clicks on Designer Online Help on Solaris platform.

The Browser (NetScape 6.0 and above & Mozilla) does not come up when the user clicks on Designer Online Help on Solaris platform.

book

Article ID: KB0087386

calendar_today

Updated On:

Products Versions
TIBCO Designer -
Not Applicable -

Description

Description:
Symptoms
========
When the user clicks on Designer Online Help, browser does not show up.

Impact
======
Display Problem

Workaround
==========
Add "/usr/bin" to "tibco.env.CUSTOM_PATH" in designer.tra.

Cause
=====
Path for the browser was missing in designer.tra.

Resolution
==========
/usr/bin added to CUSTOM_PATH in designer.tra file. Fixed in next release (5.1.3).
Symptoms:

Cause:

Issue/Introduction

The Browser (NetScape 6.0 and above & Mozilla) does not come up when the user clicks on Designer Online Help on Solaris platform.