In case of 5.1.0 TIBCO Adapter for Oracle Application, the user cannot create triggers on the MV logs when using the Publication Service.

book

Article ID: KB0087281

calendar_today

Updated On:

Products Versions
TIBCO Adapter for Oracle Applications -
Not Applicable -

Description

Description:
Symptoms
========
The user cannot create triggers on the MV Logs in case of publication service.


Impact
======
Loss of Functionality
Some of the publication Transactions may fail.



Workaround
==========
Execute the command "grant create any trigger to user" from the APPS schema.


Cause
=====
Insufficient privileges to create triggers.


Resolution
==========
This has been fixed in 5.2.1 release of the adapter
Symptoms:

Cause:

Issue/Introduction

In case of 5.1.0 TIBCO Adapter for Oracle Application, the user cannot create triggers on the MV logs when using the Publication Service.