TIBCO InConcert server fails to start with error of "Undefined status code 100042 for IC facility"

book

Article ID: KB0090899

calendar_today

Updated On:

Products Versions
TIBCO InConcert -
Not Applicable -

Description

Resolution:
This happens only when IC_DATABASE_TRAN_MODE set to 1 and the database is Oracle.  The message says that TWO_TASK must be set before the server is started and that is a requirement when using IC_DATABASE_TRAN_MODE set to 1 regardless if the database is co-resident with the InConcert server.  This error will also happen on HP UX if env.sh or env.csh files in IC_HOME/config are not executed.  Only one has to be sourced.

Issue/Introduction

TIBCO InConcert server fails to start with error of "Undefined status code 100042 for IC facility"