Products | Versions |
---|---|
TIBCO Process Engine (SQL) | - |
Not Applicable | - |
Resolution:
Description:
============
When you run %SWDIR%\util\ldapconf you may receive an error stating the "Application is already in use" when no other sessions are currently running the ldapconf utility.
Environment:
============
All supported versions of the TIBCO iProcess Engine
All supported operating systems
Symptoms
=========
When you run %SWDIR%\util\ldapconf you may receive an error stating the "Application is already in use" when no other sessions are currently running the ldapconf utility.
Cause:
======
If ldapconf did not exit gracefully during a previous session, a lock file will remain in place preventing you from successfully running ldapconf during subsequent attempts.
Resolution:
===========
1). Verify that no other users have an active ldapconf session running.
2). Once verified, navigate to the %SWDIR%\tsys directory and remove the 'swldaplck' lock file.
3). Re-run ldapconf and verify that it starts properly.