The export file created from a synchronization workflow has a wrong timestamp (it's actually prior to the start time of synchronization workflow).What can be the root cause of this issue and how to resolve it?

The export file created from a synchronization workflow has a wrong timestamp (it's actually prior to the start time of synchronization workflow).What can be the root cause of this issue and how to resolve it?

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Article ID: KB0085177

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Updated On:

Products Versions
TIBCO Collaborative Information Manager -
Not Applicable -

Description

Resolution:
The export file created from a synchronization workflow has a wrong timestamp (it's actually prior to the start time of synchronization workflow).  What can be the root cause of this issue and how to resolve it?

Environment:

TIBCO Product name and version: TIBCO Collaborative Information Manager 7.2.1
Operating System(s): All Operating Systems

Symptoms:

Same as one mentioned in the problem description above.

Cause:

This behavior is generally observed when the clocks on TIBCO CIM Server and Database Server are out of sync.

Resolution:

Synchronize the clocks on TIBCO CIM Server and Database Server.

Attachments:

None

References:

None

Issue/Introduction

The export file created from a synchronization workflow has a wrong timestamp (it's actually prior to the start time of synchronization workflow).What can be the root cause of this issue and how to resolve it?