I'm not able to receive the email notfication when a workitem is created.What configuration am I missing?

I'm not able to receive the email notfication when a workitem is created.What configuration am I missing?

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Article ID: KB0085277

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Updated On:

Products Versions
TIBCO Collaborative Information Manager -
Not Applicable -

Description

Resolution:
Environment:

TIBCO Product name and version: TIBCO Collaborative Information Manager 8.0.0
Operating System(s): All Operating Systems

Symptoms:

No email notification is received on creation of workitems.

Cause:

This is a result of misconfiguration.  Please refer to steps in Resolution section for details about the configuration that needs to be done.

Resolution:

Please make sure that following parameters are set properly in ConfigValues.xml as follows:

1> tibco.smtp.enable = true
2> martquest.smtp.to = a valid email-id to which a test email would be sent.
3> martquest.smtp.host = valid smtp host (example: smtp.tibco.com)
4> martquest.smtp.user = valid userid on the above smtp host
5> martquest.smtp.password = password for the above userid on smtp host.
6> com.martquest.workflow.workitem.inboxurl = http://&lthostname>:&ltport>/eml/Home

Restart the CIM AppServer after making this change

Attachments:

None

References:

None

Issue/Introduction

I'm not able to receive the email notfication when a workitem is created.What configuration am I missing?