TIBCO BusinessStudio does not start after installation.

TIBCO BusinessStudio does not start after installation.

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Article ID: KB0089080

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Updated On:

Products Versions
TIBCO BusinessEvents Enterprise Edition -
Not Applicable -

Description

Resolution:
Description:
===========
TIBCO BusinessStudio does not start after installation

Environment:
===========
TIBCO BusinessEvents 4.x/5.x

Symptoms:
=========
Exception thrown:

!ENTRY org.eclipse.equinox.app 0 0 2010-08-03 12:08:34.276
!MESSAGE Product com.tibco.cep.studio.application.product could not be found.

java.lang.RuntimeException: No application id has been found.

Cause:
======
Installation error

Resolution:
========
Uninstall all components of TIBCO BusinessEvents.

Delete all remaining files in TIBCO BusinessEvents installation directory

Reinstall the product.

Note: Verify the logfile in &ltworkspace>/.metadata/.log and start eclipse with -debug.
This will give some more information about the missing resource.

Issue/Introduction

TIBCO BusinessStudio does not start after installation.