Abstract:Error "HTTP Status 404error" when try to access BE-Views with Browser client.

Abstract:Error "HTTP Status 404error" when try to access BE-Views with Browser client.

book

Article ID: KB0086028

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Updated On:

Products Versions
TIBCO BusinessEvents Enterprise Edition -
Not Applicable -

Description

Resolution:
Description:
===========
Error "HTTP Status 404  error" when try to access BE-Views with Browser client.

Environment:
===========
  o BusinessEvents 4.0

Symptoms:
=========
Error "HTTP Status 404  error" when try to access BE-Views with Browser client
(TomCat error when ressource not found)

Cause:
======
Some files in BE-HOME/views/web-root has been deleted. TomCat tries to load the index.html file from that folder.

Resolution:
========Rreinstall BE-Views to recreate the missing files.

NOTE:
A new clientconfig.xml file will be created (with port and machine name) when you start be-views .

To load BE-views use the URL:
http://&ltserver>:&ltport> or http://&ltserver>:&ltport>/index.html

Issue/Introduction

Abstract:Error "HTTP Status 404error" when try to access BE-Views with Browser client.