Abstract:Error "HTTP Status 404error" when try to access BE-Views with Browser client.
book
Article ID: KB0086028
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Updated On:
TIBCO BusinessEvents Enterprise Edition
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Not Applicable
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Description
Resolution:
Description:
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Error "HTTP Status 404 error" when try to access BE-Views with Browser client.
Environment:
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o BusinessEvents 4.0
Symptoms:
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Error "HTTP Status 404 error" when try to access BE-Views with Browser client
(TomCat error when ressource not found)
Cause:
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Some files in BE-HOME/views/web-root has been deleted. TomCat tries to load the index.html file from that folder.
Resolution:
========Rreinstall BE-Views to recreate the missing files.
NOTE:
A new clientconfig.xml file will be created (with port and machine name) when you start be-views .
To load BE-views use the URL:
http://<server>:<port> or http://<server>:<port>/index.html
Issue/Introduction
Abstract:Error "HTTP Status 404error" when try to access BE-Views with Browser client.
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