Products | Versions |
---|---|
TIBCO InConcert | - |
Not Applicable | - |
Resolution:
Description:
============
Make sure that all InConcert processes have been killed and then delete the file <server_name>status.log in $IC_HOME/logs/.
Environment:
==========
All UNIX platforms.
Symptoms:
=========
Attempting to start Server with 3 processes...
Verifying Server Startup...
Could not start InConcert Server.
Could Not Open Status Log File!
IcStatusManage -s statusLogPathName [-r | -l]
[-before <date> | -after <date>] [-warn | -error | -fatal]
[-fac <facility>]
Done.
Cause:
=====
Status.log file was locked when last opened and was left in that condition.
Resolution:
=========
Remove the log file.