When trying to update configuration settings in the BusinessConnect GUI, the following error is seen:"Item checked out (locked) by another user".

When trying to update configuration settings in the BusinessConnect GUI, the following error is seen:"Item checked out (locked) by another user".

book

Article ID: KB0089524

calendar_today

Updated On:

Products Versions
TIBCO BusinessConnect -
Not Applicable -

Description

Resolution:
Description:
============
BusinessConnect throws the error "Getting item check out(locked) by another user" in the Administrator console.

Environment:
==========
BusinessConnect all versions.

Cause:
=====
This issue occurs when multiple users try to gain access to the Administrator console to alter BusinessConnect settings.


Resolution:
=========
In most cases, having the other user logout will resolve the issue.  If this does not resolve the issue, the Admininstrator and Hawk Agent need to be restarted.

Issue/Introduction

When trying to update configuration settings in the BusinessConnect GUI, the following error is seen:"Item checked out (locked) by another user".